Back to overview
Degraded
Intermittent Performance Issues
Dec 10 at 04:15pm ACDT
Affected services
Authentication Service
API and Web Dashboard
Resolved
Dec 10 at 06:30pm ACDT
The issue was resolved at 6:30pm ACDT.
Affected services
Authentication Service
API and Web Dashboard
Created
Dec 10 at 04:15pm ACDT
We are aware of a faulty server causing intermittent errors and loading delays. A fix is already in progress.
Affected services
Authentication Service
API and Web Dashboard