Back to overview
Downtime
Mobile App Login Issues
Jun 30 at 02:00pm ACST
Resolved
Jun 30 at 02:45pm ACST
Mobile app login issues are now resolved.
Affected services
Created
Jun 30 at 02:00pm ACST
Users are receiving an error message "The GET method is not supported for route api/auth/login" when attempting to login to the mobile app. A similar issue affects password resets.
Affected services