Back to overview
Downtime
Unexpected Lumin Strength Downtime
Oct 20 at 02:16pm ACDT
Affected services
API & Web Dashboard
Resolved
Oct 20 at 02:45pm ACDT
The issue is now resolved for all users.
Affected services
Updated
Oct 20 at 02:30pm ACDT
The issue is resolved for the majority of users. Programs published recently are still encountering issues.
Affected services
Created
Oct 20 at 02:16pm ACDT
Users are currently unable to access Strength sessions via the mobile app.
Affected services