Back to overview
Downtime

Auth Service Downtime

Dec 08 at 12:30pm ACDT
Affected services
API & Web Dashboard
Authentication Service

Resolved
Dec 08 at 12:42pm ACDT

Authentication errors appear to be resolved but we are continuing to monitor the situation.

Created
Dec 08 at 12:30pm ACDT

Users were unable to authenticate between 12:30PM ACDT and 12:42PM ACDT due to a failed deployment.