Back to overview
Degraded
Exercise Search Database Downtime
Dec 19 at 03:30pm ACDT
Affected services
API & Web Dashboard
Resolved
Dec 19 at 04:30pm ACDT
We have resolved the issue with our search service. We are continuing to monitor the situation.
Affected services
Created
Dec 19 at 03:30pm ACDT
Exercise searches are returning Server Errors. We are currently working to mitigate the issue.
Affected services